1 views_plugin_argument_validate_php.inc views_plugin_argument_validate_php::access()

Only let users with PHP block visibility permissions set/modify this validate plugin.

Overrides views_plugin_argument_validate::access

File

core/modules/views/plugins/views_plugin_argument_validate_php.inc, line 37
Contains the php code argument validator plugin.

Class

views_plugin_argument_validate_php
Provide PHP code to validate whether or not an argument is ok.

Code

function access() {
  return user_access('use PHP for settings');
}